fbpx
fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...

TOPIC:

10.6 Audio Waveforms Take Forever to Load 22 Nov 2021 21:02 #117603

I'm editing a project right now. 38min runtime, 1 HD video, 4 audio-only tracks. For about 20 min FCP is fast and responsive. but it just hit the wall, and waveforms were not loading for a good 15 seconds Unsure why.. But that's usually what my experience with this issue has been, it goes fine until it doesn't. and when it doesn't, it's really bad.

Although as I finish this post, they've now refreshed.

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 22 Nov 2021 21:16 #117604

RGP that is my EXACT experience right now! 20 minutes or so of flawless editing... then it hits!

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 25 Nov 2021 19:09 #117669

Thought I'd share a sort of workaround that helped me today. Same thing, around half way through the project at 22 min in the timeline, the sluggish waveform came back on my 2016 MBP. I Copied the last half of my project into a new Project, restarted, and was able to edit as normal until the end of that one. Now just copy and paste into the original project. Hope this helps others!

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 30 Nov 2021 20:51 #117731

Here to join the club! 🤬
Everything seemed to be working fine yesterday. Today new mulitcam sequence edited into a new project and slow waveform updates, I'm editing out words, and ums. Every zoom in and out takes forever to refresh. I think it was fine for the first 20+ minutes of editing. I'll pay more attention now. These are .wav files synced to 3 camera angles. I'm also working through Postlab.

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 30 Nov 2021 21:58 #117732

I've provided feedback on this issue to Apple via the "Provide Final Cut Pro Feedback" and the macOS "Feedback Assistant" application. I might do it another two times for good measure.

Please do at least one of those if you're affected by this.

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 01 Dec 2021 00:16 #117733

Yup, thanks for the reminder. Of course after I finished complaining here. I went back to FCP and it seems to be behaving.

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 01 Dec 2021 11:20 #117739

Just signed up to rant and say this is happening to me on a brand new Macbook Pro 16inch M1 Max 32gb. The whole of mac os is full of bugs not to mention FCP 10.6.1

I've had final cut crash on me numerous times, from something as little as view clips in the browser. I have submitted feedback to apple as this simply unacceptable.

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 01 Dec 2021 17:20 #117750

Well that's disheartening. my M1 Max is due to arrive the end of this week. I've been impatiently waiting

Please Log in to join the conversation.

10.6 Audio Waveforms Take Forever to Load 01 Dec 2021 18:31 #117752

Well that's disheartening. my M1 Max is due to arrive the end of this week. I've been impatiently waiting

Don't get me wrong, the laptop is incredible but it's being let down by software massively. But I will say watching a 1 hour 4k multicam podcast export in under 15 minutes was a joy to see!

Please Log in to join the conversation.