fbpx
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Trying to import FCPX XML to Logic Pro X but getting errors... 03 Aug 2013 21:53 #29431

I've been using FCPX for only a few months now, former Final Cut Pro 7 and Adobe Premiere user. I'm cutting a short film I shot (running around 13 minutes) on FCPX. We reached picture lock recently, and I wanted to begin working on the sound. I have an older version of Logic, but heard some good things about Logic Pro X, so I got it to try and learn how to use it (this project has been my test subject to learn FCPX). I read you can export an XML from Final Cut then import it into Logic Pro X. I did that, but in Logic, when it tries to import the XML, I get "cannot read" and "low memory" errors. Anyone else having problems?

Thank you!

Please Log in to join the conversation.

Trying to import FCPX XML to Logic Pro X but getting errors... 14 Aug 2013 13:21 #29900

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10101
  • Karma: -34
  • Thank you received: 1278
Have not heard of those problems exactly, but, Logic Pro X 10.0.1 (current version) does have bugs reading Compound Clips from FCPXML files.

Please Log in to join the conversation.

Trying to import FCPX XML to Logic Pro X but getting errors... 20 Aug 2013 22:41 #30185

I am importing an XML from FCP X into LP X. It is a short film as well, although I do not get error messages, I only get the slate of the audio file not the part of the file used in the edit. My clips have 6 tracks of audio which I have expanded in the FCP X time line, I also gave each track a role name Track 1 -12. I exported the file with the XML drop down and Imported into LP X and I got individual clips in the tracks, but just the slate portion of the file. Then I tried sharing the file with seperate audio and roles, this gave me continuous clips of audio not individual clips as edited.

Does anyone know what is wrong.

Thanks James

Please Log in to join the conversation.

  • Page:
  • 1