fbpx
fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Can I only apply a still image to TrackX or does it work with video? 28 May 2016 22:48 #77226

  • Redifer
  • Redifer's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 892
  • Karma: 1
  • Thank you received: 85
OK I am using Simple Tracker to track the layer below. No problem with the actual motion tracking. But I want to apply a video (with transparency) to the generator. If I do that, the video doesn't play as it should. Only one frame plays every second or so. Can I only apply a still image to TrackX or does it work with video?

The video I am applying is ProRes 4444 (with transparency) at the same frame rate of the tracked layer.

Please Log in to join the conversation.

Last edit: by Redifer.

Can I only apply a still image to TrackX or does it work with video? 02 Jun 2016 08:32 #77362

Hi, no Simple Tracker does work with videos. Can you try placing the ProRes 4444 clip in a compound clip then dropping the compound clip into the image well of Simple Tracker?

Please Log in to join the conversation.

Can I only apply a still image to TrackX or does it work with video? 02 Jun 2016 13:19 #77370

  • Redifer
  • Redifer's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 892
  • Karma: 1
  • Thank you received: 85
I tried that. Also tried a new project in a new Library and I still only get two frames of video over the duration of the entire clip, which is only about 2 seconds. I ended up having to do it in Motion.

Please Log in to join the conversation.

Can I only apply a still image to TrackX or does it work with video? 03 Jun 2016 11:08 #77405

Hi, we've followed up via email. We'd really like to get to the bottom of this, it does work correctly for the vast majority of users.

Please Log in to join the conversation.

Can I only apply a still image to TrackX or does it work with video? 06 Jun 2016 07:21 #77505

  • Redifer
  • Redifer's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 892
  • Karma: 1
  • Thank you received: 85
The problem has been resolved! Thanks to Coremelt for working with me.

The trick seemed to be uninstalling and then reinstalling the Coremelt plugins. After that everything worked fine but I had to make a slight change on the generator clip in the timeline (akin to changing a keyframe slightly and back to trigger a re-render) and then everything worked fine.

Please Log in to join the conversation.

Last edit: by Redifer.

Can I only apply a still image to TrackX or does it work with video? 06 Jun 2016 07:27 #77506

We're still investigating why this can occur and there might be other causes related to preferences or library corruption so if anyone gets this problem please email us at support at coremelt dot com

Please Log in to join the conversation.

  • Page:
  • 1
Moderators: funwithstuff, CoreMelt