fbpx
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Apogee audio plugin issue 26 Nov 2022 12:13 #123073

  • thinkfilm
  • thinkfilm's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 208
  • Karma: 7
  • Thank you received: 34
Has anyone had any experience with the Apogee Symphony Desktop? Specifically, FCP refuses to validate (hence load) the AU audio plugins that Apogee supplies with the unit. It's odd because Logic Pro does validate the plugins and make them available in Logic. Also, DaVinci Resolve will load the plugins too in the Fairlight module (albeit the VST versions). I've installed and reinstalled the plugins several times and verified that the iLok License Manager (which Apogee uses) also validates the plugin licenses. I've ditched FCP preferences and cleared the audiounits cache and preferences too. Logic will revalidate the plugins on next launch but FCP continues to post a warning that the units are incompatible - see screenshot. Apogee support has been responsive but so far unable to solve this issue. Anyone else facing this? I'm using FCP 10.6.5 and OSX 13.0.1 (Ventura).
Attachments:

Please Log in to join the conversation.

Last edit: by thinkfilm.
  • Page:
  • 1