fbpx
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Flickering renders with FXFactory plugins 17 May 2022 05:30 #120564

Hi all,
I'm bashing my head against a wall trying to troubleshoot an issue with FCP and a really handy FXFactory plugin I use called 'AddMotion'. I'm using it on a 1920x1080@50p timeline that's about 2hrs long. Everything looks great until the timeline renders, or I try to export. The first 10mins or so of the sequence doesn't exhibit any issues, but from there on, every time I use the AddMotion plugin to move a piece of video, the resulting renders flicker terribly - intermittently flashing frames from other video layers.
I'm on an Apple Silicon MacBookPro M1Max, Monterey 12.4 (was happening on 12.3 as well), FCP 10.6.2.
I've tried resetting the FCPx preferences, and doing a permissions repair on my system drive. I've tried deleting the render files and starting again. I've tried copying the clips into a fresh project and re-rendering - but nothing is working.
Any clues would be hugely appreciated.
Cheers,
graetzy

Please Log in to join the conversation.

Flickering renders with FXFactory plugins 17 May 2022 14:37 #120572

  • DaveM
  • DaveM's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 114
  • Karma: 1
  • Thank you received: 32
You might want to try to create a test project in a new Library using a temporary new user account. FXFactory has some "repair" tools in its Actions menu. You could try contacting FXFactory support, or better yet, osmfcpx.com directly.

It would be helpful if you could create a small as possible test project to demonstrate the issue. If you could do that and make it available, someone would be able to test things on their system, in order to verify the issue.


Cheers.

Please Log in to join the conversation.

Flickering renders with FXFactory plugins 17 May 2022 23:03 #120582

Thanks Dave - those are super useful suggestions. I had no idea about the repair tools in FxFactory.
In the meantime I managed to find a workaround. My 50p project contained both 50p and 25p content. Turns out, copying it all into a new 25p project stopped the flickering from happening.
Super weird – seeing as even in 50p the unrendered content would play back perfectly off the timeline. It was only when it rendered that the flickering started.
Thanks again.

Please Log in to join the conversation.

  • Page:
  • 1