fbpx
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Spacebar Misbehaving? 20 Jan 2022 23:21 #118567

Running new M1-Max MBP and FCP v10.6.1 freshly installed.

Even though I checked and the keyboard definition for the Space-Bar is Stop/Play, it doesn't work.
Instead it steps backward a frame at a time!

Any ideas?

Please Log in to join the conversation.

Spacebar Misbehaving? 21 Jan 2022 02:33 #118569

  • JoeEditor
  • JoeEditor's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • bbalser.com
  • Posts: 4923
  • Karma: 34
  • Thank you received: 701
Go to System Preferences, Keyboards, Shortcuts, click "Restore Defaults".
System shortcuts override application shortcuts, I've seen them interfere in weird ways, too.

Also, hold cmd+opt while launching FCP and delete preference files. That could help maybe.

Please Log in to join the conversation.

Last edit: by JoeEditor.

Spacebar Misbehaving? 22 Jan 2022 00:02 #118592

Thanks for your suggestions, however the problem was traced to an Accessibility option: Keyboard/Enable full keyboard access - was ticked. Unticking fixed the problem. It IS a rather ambiguous feature.

Anyway, in the end I decided to reformat my SDD and install everything one at a time. Takes time, but I think it was worth it in the long run to avoid problems carried over from previous installs.

Please Log in to join the conversation.

  • Page:
  • 1