fbpx
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

After update FCPX 10.2 FxFactory transition not working 17 Apr 2015 12:31 #63131

  • eugesas
  • eugesas's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 18
  • Karma: 1
  • Thank you received: 1
After update FCPX 10.2 FxFactory (5.0.2) transition not working, yosemite 10.10.3, trashed preference and com.apple.finalcut* files.
how to solve the problem? Thanx

Please Log in to join the conversation.

Last edit: by eugesas.

After update FCPX 10.2 FxFactory transition not working 17 Apr 2015 12:59 #63133

You need to contact the maker of the plugin.

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 17 Apr 2015 16:43 #63156

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10101
  • Karma: -34
  • Thank you received: 1278
Just after the FCPX 10.2 update, FxFactory released an update to version 5.0.2, which should be installed right away.

Please Log in to join the conversation.

Last edit: by BenB.

After update FCPX 10.2 FxFactory transition not working 19 Apr 2015 03:20 #63200

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2129
  • Karma: 34
  • Thank you received: 280
The OP appears to be using the latest 5.02 FX Factory. What would be helpful is to know which transition is not working (what plugin package and which transition in that package).
Creating history....one edit at a time !

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 30 Jun 2015 10:27 #66029

here the same problem
what is the solution that we need to check or leave to fxfactory only

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 30 Jun 2015 11:46 #66030

  • cseeman
  • cseeman's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 813
  • Karma: 6
  • Thank you received: 73
FXFactory is on version 5.0.4 although it seems the last update was specific to Adobe products. It would be worth updating and testing though. FCPX 10.2.1 at this point as well.

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 30 Jun 2015 12:57 #66039

  • anickt
  • anickt's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 445
  • Karma: 12
  • Thank you received: 74
There were updates to some of my FCP X plug-ins in 5.0.4

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 01 Jul 2015 09:02 #66081

Eugenijus,

Are you using the FxFactory transition on the primary storyline or on a connected clip?

- Ronny

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 01 Jul 2015 13:46 #66098

  • eugesas
  • eugesas's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 18
  • Karma: 1
  • Thank you received: 1
Yes Ronny, now i see it works correctly only on primary storyline.

Please Log in to join the conversation.

After update FCPX 10.2 FxFactory transition not working 01 Jul 2015 14:01 #66099

It's a bug in 10.2.1.

Send feedback to Apple. I'm sure so many people have already reported this that it probably will get fixed in the coming bug fix update.

What you can do:

- Put the clip onto the primary storyline and apply the transition there
- Put the connected clip inside a compound clip and apply the transition to the compound clip. This sometimes works.

- Ronny

Please Log in to join the conversation.

  • Page:
  • 1