fbpx
fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

2019 16 inch MBP 1 minute per second to transcode HEVC?!?!?!?!?! 07 Feb 2020 21:30 #104469

Just bought a brand new 16 inch Macbook Pro, loaded up FCPX and Compressor , and went to export some HEVC...I should mention HEVC exporting was the PRIMARY reason I upgraded to this from my 2015 AMD 2.8GHz rMBP.

So I start an export of a 4 minute 4K HLG timeline, send to compressor. 10bit HEVC...nothing, no progress. After 10 minutes, the progress bar was maybe a single pixel. OK, so that is normal...ON MY 2015 MACBOOK! I clip the timeline to a 1 second version to test again. Send to compressor completed in 60 seconds. OK, maybe exorting as ProRes then transcoding the ProRes directly is fatser...60 seconds again.

So, this is the type of performance I was getting on my old non HEVC capable Macbook, so I am pretty angry at spending thousands of dollars and not getting the one feature that made me spend the money for this. What am I missing? I must be missing a setting or something, because I have seen people posting HEVC export times for ike 2018 Macbooks and they are nowhere near this psychotic 1 minute per second of video. :(

Paul

Please Log in to join the conversation.

2019 16 inch MBP 1 minute per second to transcode HEVC?!?!?!?!?! 07 Feb 2020 21:38 #104470

I just ran the exact same 1 second clip through Compressor on my old 2015 rMBP, and it completed in 1 minute 20 seconds...does Applecare cover sledgehammer damage. :-|

Paul

Please Log in to join the conversation.

2019 16 inch MBP 1 minute per second to transcode HEVC?!?!?!?!?! 07 Feb 2020 21:56 #104471

I unchecked use GPU, and it is now down to 45 seconds per second. :-|

Paul

Please Log in to join the conversation.

2019 16 inch MBP 1 minute per second to transcode HEVC?!?!?!?!?! 07 Feb 2020 22:14 #104472

I just did a 10 minute 720p60 send to compressor h264 multipass test on both machines...16 inch completed it in 10:45 (70c temps), the 2015 rMBP completed the exact send to Compressor in 8:32 (97c temps). Something is definitely wrong here.

Paul

Please Log in to join the conversation.

  • Page:
  • 1