fbpx
fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
{JFBCLogin}
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC:

Problems running FxPlug SDK 2.4 examples in FCPX 10.0.8 (Compiled in both Xcode 3.2.6 and 4.6.2) 18 Jul 2013 17:08 #28805

I'm having problems getting the examples from the SDK to load in FCPX. I am on OS X 10.8.4 running Xcode 4.6.2 with FxPlug 2.4 SDK and also OS X 10.6.8 running Xcode 3.2.6 with the same FxPlug SDK version. I opened up the *.xcodeproj files found under /Developer/Examples/FxPlug and built them in Xcode which generated their respective *.fxplug folder. I placed them under /Library/Plug-Ins/FxPlug as stated by the rtf file included in the Examples/FxPlug folder. I did this on both systems and nothing came up. I then generated a group uuid and a plug-in uuid using uuidgen as suggested by another site and tried that with still no results.

Is there a step I'm missing somewhere or are my configurations incorrect?

Thanks!
Joseph

Please Log in to join the conversation.

  • Page:
  • 1